CERT-In has issued a warning for a possible credit card skimming campaign targeting e-commerce websites hosted on Microsoft’s IIS server running with ASP.NET web app framework. The version 4.0.30319 of ASP.NET, which is no longer supported by Microsoft, can be targetted by the cybercriminals as it has multiple vulnerabilities making it an easy target for attackers. CERT-In asked e-com websites to use the latest version and conduct security audits.

Click here to read the full story