CERT-In, in a “high” severity rating advisory, said that it has been detected in software that has “WhatsApp and WhatsApp Business for Android prior to v2.21.4.18 and WhatsApp and WhatsApp Business for iOS prior to v2.21.32”. These vulnerabilities, as per the advisory, can allow cybercriminals to execute arbitrary code or access sensitive information on a targeted system.