Dell has issued patches for 5 high-severity vulnerabilities for millions of computers dating all the way till 2009. Dell has also listed almost 200 affected computers that it considers to be no longer receiving service. The undisclosed flaws could allow any user on the computer, even without privileges, to escalate their privileges and run code in kernel mode, however, they haven’t seen evidence of the vulnerability being exploited by hackers in 12 years.

Click here to read the full story